Legacy Data pipe delayed - US Region
Incident Report for ControlUp Status Page
Resolved
This incident has been resolved and operations are back to normal
Posted Nov 26, 2024 - 03:19 UTC
Identified
We have identified an issue with the hosts providing the legacy data reports in the US region. We have a fix currently being deployed but organizations who have not yet upgraded and moved to streaming data reports will see delays. A reminder that the legacy data pipe will be shut down on December 1, 2024. Please upgrade your organization's Real-Time DX components before then to ensure no gaps in historical data. If you have already upgraded to version 8.8 MR or higher no action is required.
Posted Nov 25, 2024 - 21:48 UTC
This incident affected: US (VDI & DaaS - Legacy Reports).