SAML Login Issue to Insights
Incident Report for ControlUp Status Page
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 14:08 UTC
Investigating
We are currently investigating accessibility issues to Insights for organizations that have SAML SSO integrated.
Posted Nov 16, 2021 - 13:29 UTC
This incident affected: ControlUp Insights (Insights Logins).