Scoutbees AVD Scouts is experiencing failures.
Incident Report for ControlUp Status Page
Resolved
The issue has been identified, and we are working on a permanent solution.

Meanwhile, please use this Private Release:

files.scoutbees.io/nightly/private_versions/hive110_1200x64_test_release-5c25434c.exe

The Private Release solution includes:
• Using the original client as a default
• Resource enumeration optimizations
Posted Aug 15, 2023 - 15:41 UTC
Identified
Some customers might experience Scoutbees AVD Scouts failures.
The issue has been identified, and a fix is currently underway.
Posted Aug 15, 2023 - 13:52 UTC