Historical Data Delay
Incident Report for ControlUp Status Page
Resolved
Data delays will be caught up in the coming hours
Posted Apr 05, 2022 - 17:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2022 - 14:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 04, 2022 - 20:25 UTC
Update
We are continuing to investigate this issue.
Posted Apr 04, 2022 - 16:16 UTC
Investigating
We are currently investigating this issue.
Posted Apr 04, 2022 - 16:11 UTC
This incident affected: ControlUp Solve (Historical Data) and ControlUp Insights (Historical Data Flow to Insights Database).