OnJul 3, 2026, customers using the VDI & DaaS Web Console experienced a temporary loss of visibility into real-time and historical monitoring data. The issue was caused by an unexpected service interruption in the Monitor Proxy layer following automated operating system security updates on production servers. Customer data was not lost; the incident affected data visibility only. The engineering team restored service by redeploying the affected Monitor Proxy services, and customers were able to see their data again shortly after recovery. To reduce the risk of recurrence, automatic unattended OS package upgrades have been disabled on the production Monitor Proxy servers, related hardening automation has been updated, and additional resiliency improvements are being evaluated.
Posted Jul 10, 2026 - 10:03 UTC
Resolved
This incident has been resolved.
Posted Jul 03, 2026 - 08:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2026 - 08:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 03, 2026 - 08:00 UTC
Investigating
We are currently investigating an issue impacting organizations' ability to access the VDI products. We will provide an update shortly.
Posted Jul 03, 2026 - 07:44 UTC
This incident affected: VDI (US Region, EMEA Region, APAC Region).