Insights Data Delay
Incident Report for ControlUp Status Page
Resolved
The incident has been resolved. Currently, a gap might still show up in your Insights as a result of the data that was uploaded during the incident. Our system is retroactively processing the data and it should be fully restored by Monday COB.
Posted May 30, 2021 - 11:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2021 - 10:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 30, 2021 - 09:24 UTC