App.ControlUp.com unavailable
Incident Report for ControlUp Status Page
Resolved
This incident has been resolved.
Posted Jul 01, 2024 - 11:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2024 - 08:40 UTC
Investigating
We are aware of an issue that is affecting some client's ability to log in to App.controlup.com

We are working to resolve this issue as soon as possible.

Many thanks,
Posted Jul 01, 2024 - 07:57 UTC
This incident affected: EMEA (DEX - app.controlup.com - Audit Log Services, DEX - app.controlup.com - Platform Services) and US (DEX - app.controlup.com - Audit Log Services, DEX - app.controlup.com - Platform Services).