Insights Data Delay
Incident Report for ControlUp Status Page
Resolved
This incident has been resolved.
Our backend systems should be closing the gap by EOD.
Posted Oct 06, 2021 - 11:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
At this time, data ingestion is working but you might notice a gap from the last few hours which we're working on closing.
Posted Oct 06, 2021 - 09:12 UTC
Investigating
We are currently investigating this issue.
Posted Oct 06, 2021 - 06:03 UTC
This incident affected: ControlUp Insights (Historical Data Flow to Insights Database).