Scoutbees email alerts failing - US Region
Incident Report for ControlUp Status Page
Resolved
The incident with the outgoing mail has been resolved and operations are back to normal. Thank you for your patience!
Posted Jun 17, 2022 - 23:58 UTC
Identified
We have identified an issue with outgoing mail alerts affecting US-based Scoutbee's customers. A resolution is currently being worked on. Please stay tuned for updates as we continue to work towards a permanent resolution.
Posted Jun 17, 2022 - 17:43 UTC