Streaming - Delayed Data

Incident Report for ControlUp Status Page

Resolved

Systems are running normally, and data gaps are continuing to fill in completely.
Posted Jun 08, 2026 - 00:05 UTC

Monitoring

A fix has been implemented in all regions and data is uploading properly. The data gap will continually close over the next few hours.
Posted Jun 07, 2026 - 22:43 UTC

Identified

The issue has been identified, and we are implementing a fix. There may be some duplication of data during this period, which will return to normal during the restoration process.
Posted Jun 07, 2026 - 20:09 UTC

Investigating

We are currently experiencing an issue with Data Streaming in all regions.
Posted Jun 07, 2026 - 19:54 UTC
This incident affected: VDI (US Region, EMEA Region, APAC Region).