Insights Data Delay
Incident Report for ControlUp Status Page
Resolved
This incident has been resolved.
Posted Dec 26, 2021 - 23:30 UTC
Investigating
We are currently investigating an issue that causes some organizations in the US region to experience a delay in their Insights dashboards starting from today (26th) at 10 AM UTC.
Posted Dec 26, 2021 - 19:48 UTC