Intermittent Login Issues to Solve/Insights
Incident Report for ControlUp Status Page
Resolved
This incident has been resolved. We've found the root cause of the reports to be local ISP issues.
Posted Jan 13, 2022 - 17:37 UTC
Update
We have reports on slowness and login issues to Solve and Insights which we're current investigating with high priority.
Posted Jan 13, 2022 - 15:42 UTC
Investigating
We are currently investigating this issue.
Posted Jan 13, 2022 - 15:38 UTC
This incident affected: ControlUp Insights (Insights Logins, Queries) and ControlUp Solve (Solve Logins, Solve Query Services).