Solve SAML login issues
Incident Report for ControlUp Status Page
Resolved
The issue with Solve SAML logins has been fixed and confirmed. Thank you for your patience. Please contact support if you still encounter issues.
Posted Feb 14, 2024 - 21:16 UTC
Investigating
We are currently investigating an issue with Solve SAML logins. IDP initiated logins are currently experiencing failures. We will provide updates as they become available.
Posted Feb 14, 2024 - 20:22 UTC
This incident affected: EMEA (VDI & DaaS - Solve - SAML Login) and US (VDI & DaaS - Solve - SAML Login).