DEX - VDI is not accessible
Incident Report for ControlUp Status Page
Resolved
The issue has been resolved and services are restored. We will continue to work with Microsoft on any remaining resolution steps. No further service interruption is expected.
Posted Oct 20, 2023 - 12:49 UTC
Monitoring
The issue has been resolved. It appears that Microsoft has addressed the problem on their end, even though their Status Page has not been updated as of yet. We will continue to monitor the service.
Posted Oct 20, 2023 - 08:40 UTC
Update
Microsoft are investigating an issue impacting Azure Services in the West Europe region.
Ref: https://azure.status.microsoft/en-us/status
Posted Oct 20, 2023 - 08:30 UTC
Identified
Some DEX customers residing in the EU Datacenter are experiencing issues accessing the VDI Module.
Workaround: The affected customers can access the VDI Module (Solve) directly, bypassing DEX.
Posted Oct 20, 2023 - 08:21 UTC