Edge DX display issue
Incident Report for ControlUp Status Page
Resolved
This issue has been resolved.
Posted Oct 27, 2024 - 18:41 UTC
Monitoring
A fix has been tested and deployed. We are monitoring the results to confirm that everything is back to normal operation. Customers who continue to see issues, should clear their browser cache and try again. Another update will be made within an hour. Thanks for your patience.
Posted Oct 27, 2024 - 16:25 UTC
Investigating
We are currently investigating an issue in the EMEA region where some Edge DX tenants are not being displayed properly. We will update here as we learn more. Thanks for your patience.
Posted Oct 27, 2024 - 12:32 UTC
This incident affected: EMEA (Physical Endpoint / Edge DX - Tenants).