ControlUp Notifications Delay
Incident Report for ControlUp Status Page
Resolved
The issue with ControlUp notifications has been resolved. All functions are back to normal. Thank you for your patience.
Posted Jun 27, 2023 - 15:57 UTC
Investigating
We are currently investigating an intermittent issue with ControlUp notifications. At this time some customers may not receive all notifications sent from ControlUp incidents. We will provide another update once all notifications are resumed. Thank you for your patience.
Posted Jun 27, 2023 - 14:51 UTC