VDI and DaaS, and Reports not loading.

Incident Report for ControlUp Status Page

Resolved

This incident has been resolved.
Posted Feb 17, 2025 - 13:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

Many thanks
Posted Feb 17, 2025 - 11:20 UTC

Identified

We are currently investigating an issue with VDI & DaaS reports not loading.

This is not affecting all customers, please log a request with the support team should you be affected by this issue

Many thanks
Posted Feb 17, 2025 - 09:41 UTC
This incident affected: EMEA (DEX - app.controlup.com - Platform Services, VDI & DaaS - Legacy Reports, VDI & DaaS - Real Time Data, VDI & DaaS - Reports Data Delays, VDI & DaaS - Reports Export, VDI & DaaS - Reports not available) and US (DEX - app.controlup.com - Platform Services, VDI & DaaS - Legacy Reports, VDI & DaaS - Real Time Data, VDI & DaaS - Reports Data Delays, VDI & DaaS - Reports Export, VDI & DaaS - Reports not available).