Edge DX - Access to System events is limited
Incident Report for ControlUp Status Page
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 06:14 UTC
Investigating
We are currently investigating an issue that is preventing access to the System Events page within Edge DX.

We will provide updates as we progress our investigations.

Many thanks,
ControlUp Support.
Posted Jun 03, 2024 - 13:34 UTC
This incident affected: EMEA (Physical Endpoint / Edge DX - Tenants) and US (Physical Endpoint / Edge DX - Tenants).