DEX Platform Access issues
Incident Report for ControlUp Status Page
Resolved
This incident has been resolved and operations have returned to normal. Thanks for your patience
Posted Dec 03, 2024 - 03:00 UTC
Monitoring
A fix has been implemented and we are monitoring results as everything returns to normal operations.
Posted Dec 03, 2024 - 02:08 UTC
Identified
The issue has been identified and a fix is being tested.
Posted Dec 03, 2024 - 01:59 UTC
Investigating
We are currently investigating an issue affecting access to the DEX platform. More information to come.
Posted Dec 03, 2024 - 01:51 UTC
This incident affected: EMEA (DEX - app.controlup.com - Platform Services) and US (DEX - app.controlup.com - Platform Services).