Partial Tenant Availability Issue

Incident Report for ControlUp Status Page

Resolved

This incident has been resolved, and all performance has returned to normal.
Posted Feb 08, 2026 - 19:59 UTC

Monitoring

A fix has been confirmed and implemented across all tenants. We are monitoring the results as performance returns to normal.
Posted Feb 08, 2026 - 16:52 UTC

Identified

The issue has been identified as related to the data pipeline maintenance. We reverted the changes and are testing the fix at this time. We expect to have tenants begin to return to online status quickly.
Posted Feb 08, 2026 - 16:20 UTC

Investigating

We are currently investigating an issue causing some tenants in multiple regions to appear down. More information to follow.
Posted Feb 08, 2026 - 15:39 UTC
This incident affected: Desktop and Apps (US Region, EMEA Region).