ScoutBees Daily report has not been issued - US ONLY

Incident Report for ControlUp Status Page

Resolved

The issue with the Daily Digest is now resolved.
Posted Jul 02, 2024 - 13:11 UTC

Investigating

We are currently investigating a ScoutBees issue with the Daily report not being sent to US clients
Posted Jul 02, 2024 - 10:45 UTC
This incident affected: US (Synthetic Monitoring / Scoutbees - Daily Digest).