CU4VDI - Streaming Issue

Incident Report for ControlUp Status Page

Resolved

This issue has now been resolved.
Posted Dec 15, 2025 - 09:46 UTC

Investigating

We are currently investigating an issue affecting streaming data on the CU4VDI platform.
Posted Dec 15, 2025 - 09:31 UTC
This incident affected: VDI (US Region, EMEA Region).