Login issues for Real-Time Console (US Region)
Incident Report for ControlUp Status Page
Resolved
This incident has been resolved. Please contact support if you continue to encounter issues
Posted Jul 22, 2024 - 18:26 UTC
Monitoring
A fix has been quickly identified and implemented. We are currently monitoring the results. If you were experiencing issues before please re-try logging into the Real Time console now. Thanks again for your patience during this brief disruption.
Posted Jul 22, 2024 - 15:37 UTC
Investigating
We are currently investigating an issue in the US region where some customers are unable to login to the Real-Time console. We will share another update once we learn more. Thank you for your patience.
Posted Jul 22, 2024 - 15:26 UTC
This incident affected: US (VDI & DaaS - Login Services - Console).