Insights Data Delay
Incident Report for ControlUp Status Page
Resolved
This incident has been resolved.
Posted Mar 25, 2022 - 18:54 UTC
Update
The fix has been confirmed and data delays will be completely resolved in the coming hours.
Posted Mar 25, 2022 - 18:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2022 - 09:15 UTC
Update
We are continuing to work with AWS on fixing this issue.
Posted Mar 25, 2022 - 07:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 25, 2022 - 06:45 UTC
Investigating
We are currently investigating this issue that might affect some of our customers
Posted Mar 25, 2022 - 06:36 UTC