Insights Data Delay
Incident Report for ControlUp Status Page
Resolved
The incident of Amazon AWS is mostly resolved and we are seeing data getting uploaded and flowing to Insights. Data should be fully restored and displayed in the following hours.
Posted Dec 07, 2021 - 20:39 UTC
Update
We are continuing to monitor AWS and the status of the issue that they are experiencing.
Posted Dec 07, 2021 - 19:32 UTC
Monitoring
Due to an issue located at Amazon AWS, Insights data delays may be noticed due to affected services of ControlUp residing on AWS.
We are actively monitoring AWS and their efforts to address the issue.
Posted Dec 07, 2021 - 17:19 UTC
This incident affected: ControlUp Insights (Historical Data Flow to Insights Database).