Automated Reports Not Being Delivered
Incident Report for ControlUp Status Page
Resolved
This incident has been resolved and automated reporting has resumed normal scheduled deliveries.
Posted Jan 29, 2024 - 16:54 UTC
Investigating
We are aware of an issue with our automated reports not being delivered via e-mail. We are currently investigating.
Posted Jan 29, 2024 - 15:40 UTC
This incident affected: EMEA (VDI & DaaS - Insights - Scheduled Reports) and US (VDI & DaaS - Insights - Scheduled Reports).