Synthetic Monitoring Web Console Temporarily Unavailable

Incident Report for ControlUp Status Page

Resolved

This incident has been resolved and all operations are back to normal.
Posted Feb 18, 2026 - 06:26 UTC

Monitoring

We have identified the issue and immediately deployed a fix. We are monitoring the services as everything returns to normal operation now.
Posted Feb 18, 2026 - 05:48 UTC

Investigating

We are currently investigating an issue where the Synthetic Monitoring web console shows that the Service is temporarily unavailable.
Posted Feb 18, 2026 - 04:20 UTC
This incident affected: Synthetic Monitoring (US Region, EMEA Region, APAC Region).