ControlUp for Compliance Session Timeout

Incident Report for ControlUp Status Page

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 15:08 UTC

Monitoring

The updates have resolved the issue. We will continue to monitor the status to ensure everything is working optimally.
Posted Jul 09, 2025 - 14:52 UTC

Identified

We have identified the root cause of the issue and are implementing corrective measures to restore optimal service performance.
Posted Jul 09, 2025 - 14:37 UTC

Investigating

Some users may receive a notification that their session has been disconnected due to inactivity while working in their ControlUp for Compliance console. We are currently looking into the issue.
Posted Jul 09, 2025 - 14:23 UTC
This incident affected: Australia (Security Risk Management - Tenants), EMEA (Security Risk Management - Tenants), and US (Security Risk Management - Tenants).