DEX Gateway Time-Out
Incident Report for ControlUp Status Page
Resolved
The incident has been resolved and access has been restored. Thank you for your patience.
Posted Mar 15, 2024 - 00:05 UTC
Monitoring
A fix has been implemented and we are monitoring the services as they come back online. One further update will follow when the issue is confirmed as resolved.
Posted Mar 14, 2024 - 22:06 UTC
Investigating
We are currently investigating a heightened number of Time-Outs from the DEX gateway in the US region. Some login services may be affected. We will provide another update once we learn more.
Posted Mar 14, 2024 - 21:02 UTC
This incident affected: US (DEX - app.controlup.com - Platform Services, VDI & DaaS - Solve - SAML Login).