Regional Service Disruption – Ireland

Incident Report for ControlUp Status Page

Resolved

This incident has now been resolved.
Posted May 08, 2026 - 13:16 UTC

Monitoring

A fix has been implemented by the service providers, and we are monitoring the results.
Posted May 07, 2026 - 23:31 UTC

Identified

The issue has been identified with service providers in the EMEA regions. We are working closely with third-party services to ensure a speedy recovery. Alternative authentication methods (other than SMS) are still operating normally.
Posted May 07, 2026 - 18:08 UTC

Investigating

We are currently experiencing a partial outage affecting some customers in Ireland, where one‑time passwords (OTP) for the DEX Portal may not be delivered via SMS. Other authentication and login methods are operating normally and are not impacted.
Posted May 07, 2026 - 13:12 UTC
This incident affected: DEX (EMEA Region).