Historical Data Upload Issue
Incident Report for ControlUp Status Page
Resolved
Dear customers,

We are pleased to inform you that we have identified and resolved the root cause of the issue.

For customers using Monitor version lower than 8.8, we kindly request that you restart your Monitor cluster in order to resume data collection in Insight.

To restart your Monitor cluster, please follow the instructions provided in our documentation. If you encounter any difficulties or require assistance during the process, our dedicated support team is readily available to help. Simply reach out to support@controlup.com, and we will promptly assist you.

Thank you for your cooperation and understanding throughout this resolution process. We apologize for any inconvenience caused and appreciate your patience.
Posted Jun 14, 2023 - 05:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Direct communication will follow once we have identified the impacted organizations. Thank you for your patience.
Posted Jun 13, 2023 - 20:12 UTC
Identified
The issue has been identified and a fix is being implemented at this time. We will provide another update once the fix has been confirmed. More information to come. Thanks again for your patience.
Posted Jun 13, 2023 - 19:07 UTC
Investigating
We are currently investigating an issue with the historical data upload service. Customers may see data delays in their historical reports. This incident will be updated as we learn more. Thank you for your patience.
Posted Jun 13, 2023 - 13:03 UTC