User Activity & App Trend VDI Reporting Degraded Performance

Incident Report for ControlUp Status Page

Resolved

The VDI reporting process is functioning without further issue and performing within normal ranges.
Posted Sep 25, 2025 - 20:20 UTC

Monitoring

We have identified the issue, implemented a hotfix, and the two VDI reports are operational for affected users. We are monitoring the hotfix to verify stability.
Posted Sep 25, 2025 - 16:36 UTC

Investigating

We are investigating some degraded performance on VDI User Activity and App Trends Reporting for a subset of customers.
Posted Sep 25, 2025 - 14:43 UTC
This incident affected: VDI (US Region).