Access to Insights is occasionally limited
Incident Report for ControlUp Status Page
Resolved
This incident has been resolved.
Posted Aug 17, 2022 - 10:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2022 - 09:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2022 - 09:21 UTC
This incident affected: ControlUp Insights (Insights Login).