Delay in Some VDI Historical Reports
Incident Report for ControlUp Status Page
Resolved
This incident has been resolved and historical data has been returned to normal operational levels. Thank you for your patience.
Posted Dec 17, 2024 - 03:22 UTC
Identified
We have identified a delay in historical reporting for VDI App Reports (Up to 1 hour) and Environmental Assessments (Up to 1 day). We have added some additional resource to help close the gap quickly while we continue our investigation into the cause.
Posted Dec 16, 2024 - 21:11 UTC
This incident affected: EMEA (VDI & DaaS - Reports Data Delays) and US (VDI & DaaS - Reports Data Delays).