Insights Intermittent Issues
Incident Report for ControlUp Status Page
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 16:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2021 - 15:45 UTC
Update
We are currently investigating a few reports on reporting and login issues in Solve and Insights.
Posted Jun 09, 2021 - 15:22 UTC
Investigating
We are currently investigating a few reports on reporting and login issues.
Posted Jun 09, 2021 - 14:53 UTC
This incident affected: ControlUp Insights (Insights Logins, Queries) and ControlUp SOLVE (SOLVE Logins).