ControlUp login issues
Incident Report for ControlUp Status Page
Resolved
The issue has been resolved and services have returned to normal operating status. Please contact ControlUp support if you encounter any further issues. Thank you for your patience
Posted May 02, 2024 - 20:57 UTC
Monitoring
A fix has been implemented and we are monitoring the recovery of services.
Posted May 02, 2024 - 19:56 UTC
Investigating
We are currently investigating a wide issue with user login failures. Please stand by for updates.
Posted May 02, 2024 - 18:18 UTC
This incident affected: EMEA (DEX - app.controlup.com - Platform Services, VDI & DaaS - Login Services - Console, VDI & DaaS - Login Services - Insights, VDI & DaaS - Login Services) and US (DEX - app.controlup.com - Platform Services, VDI & DaaS - Login Services - Console, VDI & DaaS - Login Services - Insights, VDI & DaaS - Login Services, VDI & DaaS - SAML Login).