Limited functionality due to restricted permissions to Real-Time Console and Solve
Incident Report for ControlUp Status Page
Resolved
This issue has been resolved. Thank you for your patience.
Posted Jan 27, 2024 - 01:21 UTC
Monitoring
The issue has been identified and a bug fix has been deployed. We can see positive results, however we are continuing to monitor the situation.
Posted Jan 26, 2024 - 11:23 UTC
Investigating
We are currently investigating a partial outage where permissions are limiting access. Updates will be forthcoming.
Posted Jan 24, 2024 - 20:46 UTC
This incident affected: EMEA (VDI & DaaS - Login Services - Console, VDI & DaaS - Login Services - Solve) and US (VDI & DaaS - Login Services - Console, VDI & DaaS - Login Services - Solve).