Logins failing - Network Problem error

Incident Report for ControlUp Status Page

Resolved

This incident has been resolved, and performance is back to normal operation.
Posted Sep 22, 2026 - 11:56 UTC

Monitoring

We identified the issue, and a fix was implemented. We are monitoring the results and will provide another update when the incident has been confirmed as resolved.
Posted Sep 22, 2026 - 11:39 UTC

Investigating

We are currently investigating an issue impacting some EU organizations, preventing standard logins. Users are presented with a "Network problem" error message. Updates will be provided as we learn more.
Posted Sep 22, 2026 - 11:33 UTC
This incident affected: DEX (EMEA Region).