Insights Data Delay
Incident Report for ControlUp Status Page
Resolved
This incident has been resolved.
Our backend systems should be closing the gap by EOD.
Posted Oct 18, 2021 - 10:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2021 - 07:52 UTC
Investigating
We are currently investigating this issue.
Posted Oct 18, 2021 - 07:23 UTC
This incident affected: ControlUp Insights (Historical Data Flow to Insights Database).