Issues accessing VDI & DaaS section via app.controlup.com
Incident Report for ControlUp Status Page
Resolved
This fix has been confirmed and the incident resolved. Thank you for your patience.
Posted Jul 30, 2024 - 18:56 UTC
Monitoring
A fix has been implemented and we are monitoring results.
Posted Jul 30, 2024 - 16:18 UTC
Investigating
We are currently investigating an issue affecting a number of Organizations ability to access the VDI & DaaS section of app.controlup.com We will provide updates as we learn more.
Posted Jul 30, 2024 - 15:50 UTC
This incident affected: EMEA (DEX - app.controlup.com - Platform Services) and US (DEX - app.controlup.com - Platform Services).