Tenant Unavailable Error

Incident Report for ControlUp Status Page

Resolved

This incident has been closed, and all tenants are back to operational status.
Posted Jan 26, 2026 - 18:07 UTC

Monitoring

We are currently experiencing an issue with certain organizations being unable to access their tenants through DEX. This is related to the critical hot fix that was deployed a short time ago. The fix is taking longer to deploy to all organizations, but access will be restored shortly. Thank you for your patience.
Posted Jan 26, 2026 - 17:00 UTC
This incident affected: Desktop and Apps (US Region, EMEA Region, APAC Region).