Service interruption
Incident Report for ControlUp Status Page
Resolved
We have validated that the implemented fix has resolved the issue and all systems are functioning as expected.
Posted Jul 21, 2024 - 19:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2024 - 13:29 UTC
Investigating
We are investigating issues with a 3rd party that are degrading VDI&DaaS services.
Posted Jul 19, 2024 - 04:30 UTC
This incident affected: Canada (VDI & DaaS - Solve - Reports Data Delays, VDI & DaaS - Solve - Reports Export, VDI & DaaS - Solve - Reports not available, VDI & DaaS - Solve - Slow Reports), Australia (VDI & DaaS - Historical Data Flow to Database, VDI & DaaS - Solve - Cost Saving), EMEA (VDI & DaaS - Agent connection to Cloud, VDI & DaaS - Central Configuration, VDI & DaaS - Historical Data Flow to Database, VDI & DaaS - Insights - Export Reports, VDI & DaaS - Insights - Reports, VDI & DaaS - Insights - Scheduled Reports, VDI & DaaS - Login Services - Console, VDI & DaaS - Login Services - Insights, VDI & DaaS - Login Services, VDI & DaaS - Public SBA or Community Scripts, VDI & DaaS - Cost Saving, VDI & DaaS - Legacy Reports, VDI & DaaS - Real Time Data, VDI & DaaS - Reports Data Delays, VDI & DaaS - Reports Export, VDI & DaaS - Reports not available), and US (VDI & DaaS - Agent connection to Cloud, VDI & DaaS - Central Configuration, VDI & DaaS - Historical Data Flow to Database, VDI & DaaS - Insights - Export Reports, VDI & DaaS - Insights - Reports, VDI & DaaS - Insights - Scheduled Reports, VDI & DaaS - Login Services - Console, VDI & DaaS - Login Services - Insights, VDI & DaaS - Login Services, VDI & DaaS - Mobile App, VDI & DaaS - Public SBA or Community Scripts, VDI & DaaS - Action Services, VDI & DaaS - Cost Saving, VDI & DaaS - Legacy Reports, VDI & DaaS - Real Time Data, VDI & DaaS - Reports Data Delays, VDI & DaaS - Reports Export, VDI & DaaS - Reports not available, VDI & DaaS - SAML Login, VDI & DaaS - Slow Reports).