DEX Access Issues/Errors
Incident Report for ControlUp Status Page
Resolved
The issue has been fixed and we have confirmed all services are back to fully operational. Thank you for your patience.
Posted Sep 27, 2024 - 17:28 UTC
Monitoring
The issue has been identified and a fix has been deployed. We are monitoring the situation as we see services return to normal. We will provide another update when confirmation is complete.
Posted Sep 27, 2024 - 16:29 UTC
Update
We are continuing to investigate this issue.
Posted Sep 27, 2024 - 14:24 UTC
Investigating
We are currently investigating an issue affecting the access of app.controlup.com and generating errors. We will provide another update as we learn more. Thank you for your patience.
Posted Sep 27, 2024 - 14:22 UTC
This incident affected: EMEA (DEX - app.controlup.com - Platform Services, VDI & DaaS - Login Services) and US (DEX - app.controlup.com - Platform Services, VDI & DaaS - Login Services).