Networking issues affecting Edge DX tenants in EU regions

Incident Report for ControlUp Status Page

Resolved

This fix has been confirmed and the incident resolved. Thank you for your patience.
Posted Jul 30, 2024 - 18:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results as we see most tenants are back to full operation.
Posted Jul 30, 2024 - 14:46 UTC

Investigating

We are actively investigating networking issues affecting some Edge DX tenants in EU regions. We will provide another update when we learn more. Thank you for your patience.
Posted Jul 30, 2024 - 13:57 UTC
This incident affected: EMEA (Physical Endpoint / Edge DX - Email Alert Service, Physical Endpoint / Edge DX - Global CDN, Physical Endpoint / Edge DX - Tenants, Security Risk Management - Tenants).