Streaming Data degraded performance - US region

Incident Report for ControlUp Status Page

Resolved

This issue has been confirmed resolved.
Posted Oct 02, 2024 - 17:53 UTC

Monitoring

We have implemented a fix and data performance is returning to normal. We will monitor the situation and then mark this resolved. Thanks for your patience.
Posted Oct 02, 2024 - 15:12 UTC

Investigating

We are currently investigating and issue with the performance of the streaming data pipe for the US region. Customers may experience slow performance until we resolve this issue. Stand by for more updates.
Posted Oct 02, 2024 - 14:29 UTC
This incident affected: US (VDI & DaaS - Historical Data Flow to Database, VDI & DaaS - Reports Data Delays, VDI & DaaS - Slow Reports).