Audit Logs in VDI and Desktop unavailable

Incident Report for ControlUp Status Page

Resolved

This incident has been resolved
Posted Jun 09, 2026 - 22:21 UTC

Monitoring

Mitigation efforts have been implemented in the US Region, which have allowed services to begin to recover. We are monitoring the situation and will provide one final update once all services have been confirmed back to normal operation.
Posted Jun 09, 2026 - 20:32 UTC

Identified

The issue has been identified. This is caused by a Microsoft outage.
Posted Jun 09, 2026 - 09:57 UTC

Investigating

We are currently investigating an issue with Audit logs in the VDI and Desktop applications in the US region only.
Posted Jun 09, 2026 - 09:56 UTC
This incident affected: VDI (US Region) and Desktop and Apps (US Region).