Trigger email notifications undelivered
Incident Report for ControlUp Status Page
Resolved
This incident has been resolved and operations are back to normal performance.
Posted Nov 14, 2023 - 16:43 UTC
Monitoring
The issue was identified and a fix has been implemented. We are monitoring the results while waiting for notifications to catch up. Another update will be sent once alerts have been restored to normal performance.
Posted Nov 14, 2023 - 16:27 UTC
Investigating
We are currently investigating an issue where trigger email notifications are not being sent successfully. We will provide updates as we move towards a resolution.
Posted Nov 14, 2023 - 16:06 UTC