Insights Data Delay
Incident Report for ControlUp Status Page
Resolved
The incident has been resolved. Currently, data from 13:30 PM UTC -> 15:30 PM UTC might show up in your Insights as a flat-line as a result of the data that was uploaded during the incident.
Our system is retroactively processing the data that was uploaded after 15:30 UTC and it should be fully restored by Monday EOD.

We will continue to investigate this incident and provide a postmortem summary in the Incident details.
Posted Dec 06, 2021 - 20:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2021 - 18:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 06, 2021 - 17:33 UTC
Investigating
We are working on this issue and further investigating this issue.
Posted Dec 06, 2021 - 17:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2021 - 16:27 UTC
Investigating
We are currently investigating an issue where some organizations are experiencing data delay issues in Insight and do not see new data after 2 PM UTC.
Posted Dec 06, 2021 - 16:12 UTC
This incident affected: ControlUp Insights (Historical Data Flow to Insights Database).