SMS Two Factor Authentication Issue

Incident Report for ControlUp Status Page

Resolved

We have restored functionality to the SMS Code delivery services, validated against all our regions, and are marking the issue resolved.
Posted May 13, 2025 - 19:30 UTC

Identified

The issue has been identified, and we are currently working on restoring functionality to the SMS code delivery services. Another update will be provided once we have a clear ETA for the resolution.
Posted May 13, 2025 - 14:47 UTC

Investigating

We are currently investigating a new issue impacting the delivery of SMS codes for Two-Factor authentication on the DEX platform. We will provide updates as we learn more.
Posted May 13, 2025 - 13:45 UTC
This incident affected: EMEA (DEX - app.controlup.com - Platform Services, VDI & DaaS - Login Services) and US (DEX - app.controlup.com - Platform Services, VDI & DaaS - Login Services).