Streaming data delays for some US customers

Incident Report for ControlUp Status Page

Resolved

This incident has been resolved.
Posted Jun 11, 2026 - 10:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2026 - 08:15 UTC

Identified

We have identified an issue causing streaming data delays for some US customers. The root cause has been identified, and a permanent fix will be applied during a maintenance window to start at approximately 2 am EST/11 pm PST and lasting for approximately 2 hours. During the deployment, affected customers will notice that recent streaming data will not be available. Data will fill back in over time once the fix has been successfully deployed.
Posted Jun 10, 2026 - 23:54 UTC
This incident affected: VDI (US Region).